headlight beams???? - Page 2 - ducati.org forum | the home for ducati owners and enthusiasts

Remember me
Login  |   Register

ducati.org forum | the home for ducati owners and enthusiasts > Superbike Model Specific > 1098/1198

Reply
 
LinkBack Thread Tools Display Modes
Old September 16th, 2010, 09:35 AM   #16
Senior Member

ducatis in the registry:
[1198 S]

 
Wa11er98S's Avatar
 
Join Date: Nov 2009
Location: Colorado Springs, CO
Posts: 4,061
Quote:
Originally Posted by vfrman View Post
So, how did you wire those HID in? Did you use a harness from the battery with a relay or did you just plug them straight into the existing headlight circuit? I have a set of Morimoto ballasts and bulbs to go on my 1098, and TRS (http://www.theretrofitsource.com/) sent me a harness that controls both lights off of one input, meaning if I use the harness they sent, I will have both lights on all the time. That won't work!
The DDM kit he is refering to comes with 2 slim ballasts, and hook up individually to the OEM headlight wiring (one on each light). DDM is all plug and play.

I don't think the kit you are referring to will work on the 1098.
__________________
~Some die just to live...
Quote:
Originally Posted by Duc_L_over_V View Post
You can't buy a Ducati lawnmower, jetski or trombone.
Wa11er98S is offline   Reply With Quote
Remove Ads
Old September 16th, 2010, 12:30 PM   #17
Senior Member

ducatis in the registry:
[1098 S]

 
vfrman's Avatar
 
Join Date: Aug 2010
Posts: 2,385
Thanks! I was wondering if the stock relay would be able to handle running two ballasts. I will have to look at the current draw of what I got and the plug configuration. Perhaps I can wire it to work...
vfrman is offline   Reply With Quote
Old September 16th, 2010, 12:39 PM   #18
Senior Member

ducatis in the registry:
[1198 S]
[848]

 
garrettjkubiak's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 3,569
I have the same kit and my High beam doesnt work sometimes. It will click the light on and it shuts right off even though the switch is still on. Any ideas why this might be?
garrettjkubiak is offline   Reply With Quote
Old September 16th, 2010, 01:14 PM   #19
Senior Member

ducatis in the registry:
[1198 S]

 
Wa11er98S's Avatar
 
Join Date: Nov 2009
Location: Colorado Springs, CO
Posts: 4,061
Quote:
Originally Posted by garrettjkubiak View Post
I have the same kit and my High beam doesnt work sometimes. It will click the light on and it shuts right off even though the switch is still on. Any ideas why this might be?
HID headlamp bulbs do not run on low-voltage DC current, so they require a ballast with either an internal or external ignitor. The ignitor in the DDM kit is external (fat rectanglar box) and is seperate from the ballast (skinny flatter rectangular box). The ballast controls the current to the bulb (power supply).

The ballast and ignitor work together to produce the spark which lights the bulb.

That being said if your bulb lights sometimes, but not all the time. It sounds like either, the ballast isn't supplying the ignitor with enough voltage to spark the bulb, or your ignitor could be going bad.

Sometimes with HID's the ignitors don't always spark. If that happens turn the high beam off for a sec and then try again. If it becomes a major problem then I would start by replacing the ballast first.

I have noticed the thin ballasts in these kits fail sometimes...
__________________
~Some die just to live...
Quote:
Originally Posted by Duc_L_over_V View Post
You can't buy a Ducati lawnmower, jetski or trombone.
Wa11er98S is offline   Reply With Quote
Old September 16th, 2010, 01:22 PM   #20
Member

No ducatis in the registry

 
Ripp's Avatar
 
Join Date: Nov 2009
Location: Dirty Jersey
Posts: 123
Quote:
Originally Posted by garrettjkubiak View Post
I have the same kit and my High beam doesnt work sometimes. It will click the light on and it shuts right off even though the switch is still on. Any ideas why this might be?
u might have a bad bulb or ballest easyest way to check is to swap with the other side that is working 1st. try connect the bulb on the high beam side to the low beam and see if it stays on. if it stays on ballast is no good if it doesn't bulb might be bad. to make sure it the bulb connect the low beam light to the hi beam ballast if it works. u got a bad bulb if it doesn't u have a bad bulb and ballast.

on a side note some ddm kit don't fit the stock head light plug to good doesn't make a good connection so u have to remove the ddm side of the plug and stick the connector into the stock plug and u should have light
__________________
09 Repsol (still play with)
08 848 (still play with)
00 gsxr 750 (still play with)
97 gsxr 750 (gone stolen)
92 canoftuna 750 (sold)
Ripp is offline   Reply With Quote
Old September 16th, 2010, 01:29 PM   #21
Senior Member

ducatis in the registry:
[1098]

 
bumble_bee1098's Avatar
 
Join Date: Jul 2009
Location: Upstate NY
Posts: 3,115
Quote:
Originally Posted by garrettjkubiak View Post
I have the same kit and my High beam doesnt work sometimes. It will click the light on and it shuts right off even though the switch is still on. Any ideas why this might be?
I've found the best way to avoid this happening, is to leave the highbeam switch on when turning the key on for the first time, then let your headlights fire up and warm up until good and bright for a few seconds and then try to start your bike. When they go out for the crank time, your headlights should both come back on without any issues, if that doesn't work (which it has worked flawlessly for me since I installed them) I would wire a relay to the battery for the highbeam, most likely would solve the problem.
__________________
No Regrets. Thats My Motto... Well that and, Everybody Wang Chung Tonite

Quote:
Originally Posted by Stimacsays View Post
I would have just stood up on the seat, shaken the turd out of my Speed-O, careful not to get it on my flip-flop, and pulled my backwords cap off to clear the sweat off my brow. Then off to the beach like it never happend.
bumble_bee1098 is offline   Reply With Quote
Old September 16th, 2010, 06:03 PM   #22
Senior Member

ducatis in the registry:
[1198 S]
[848]

 
garrettjkubiak's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 3,569
Quote:
Originally Posted by bumble_bee1098 View Post
I've found the best way to avoid this happening, is to leave the highbeam switch on when turning the key on for the first time, then let your headlights fire up and warm up until good and bright for a few seconds and then try to start your bike. When they go out for the crank time, your headlights should both come back on without any issues, if that doesn't work (which it has worked flawlessly for me since I installed them) I would wire a relay to the battery for the highbeam, most likely would solve the problem.
I will try that. I understand the others ideas about switching the ballasts but It's all mounted so well and tucked under the fairings. The idea of taking all the fairings off and unmounting everything is irritating to say the least. And the damn thing works from time to time so how can it be a bad ballast?
garrettjkubiak is offline   Reply With Quote
Old September 18th, 2010, 12:52 PM   #23
Member

No ducatis in the registry

 
Ripp's Avatar
 
Join Date: Nov 2009
Location: Dirty Jersey
Posts: 123
Nine out of ten it is the bulbs that go bad
__________________
09 Repsol (still play with)
08 848 (still play with)
00 gsxr 750 (still play with)
97 gsxr 750 (gone stolen)
92 canoftuna 750 (sold)
Ripp is offline   Reply With Quote
Old September 19th, 2010, 07:00 AM   #24
Senior Member


 
EL Twin's Avatar
 
Join Date: Jan 2008
Location: Brisbane, Australia
Posts: 2,958
Quote:
Originally Posted by pat1098 View Post
I find when you ride at the speed of light they don't really help..
So THAT's why I'm always in the dark!!!!
__________________
When you can no longer control the power..... You have enough!!!
EL Twin is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Search tags for this page

ducati 1098 headlight spoil

Click on a term to search for related topics.


All times are GMT -7. The time now is 09:44 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.