Shutting Off Problem - ducati.org forum | the home for ducati owners and enthusiasts

Remember me
Login  |   Register

ducati.org forum | the home for ducati owners and enthusiasts > Superbike Model Specific > 1098/1198

Reply
 
LinkBack Thread Tools Display Modes
Old July 6th, 2008, 07:20 PM   #1
Member

ducatis in the registry:
[1098]

 
B1GPAP1's Avatar
 
Join Date: Jan 2008
Location: Kaneohe, Hi
Posts: 56
Send a message via Yahoo to B1GPAP1
Question Shutting Off Problem

My 08 has done this twice now, where it shuts down while it's warming up. Has anyone else had this problem?
__________________
Life may begin at 30, but it doesnt get interesting until about 150...
RIDE OR DIE BABY!
B1GPAP1 is offline   Reply With Quote
Remove Ads
Old July 6th, 2008, 08:13 PM   #2
Member

ducatis in the registry:
[1098]

 
nitsuj's Avatar
 
Join Date: Jun 2008
Location: PA
Posts: 250
Send a message via AIM to nitsuj
What? It just shuts down? Weird. No, I don't think anyone has heard of that. So, you're saying it just shuts down? Like, it quits running?

That was just over the top sarcasm. Search for "stalling". It's a common problem, and there are a few fixes. Do the search, then talk to your dealer.
nitsuj is offline   Reply With Quote
Old July 7th, 2008, 05:31 AM   #3
Senior Member

ducatis in the registry:
[1098]

 
Visitor Q's Avatar
 
Join Date: Feb 2007
Location: PA
Posts: 4,337
Welcome to the world of Ducati.

Jason
__________________
“Woe be unto him who opens one of the seven gateways to hell, because through that gateway evil will invade the world."

Visitor Q is offline   Reply With Quote
Old July 7th, 2008, 07:54 AM   #4
Member

ducatis in the registry:
[1098]

 
B1GPAP1's Avatar
 
Join Date: Jan 2008
Location: Kaneohe, Hi
Posts: 56
Send a message via Yahoo to B1GPAP1
I'm going to my Duc stealership today to see what they say...
__________________
Life may begin at 30, but it doesnt get interesting until about 150...
RIDE OR DIE BABY!
B1GPAP1 is offline   Reply With Quote
Old July 8th, 2008, 03:33 PM   #5
Senior Member

No ducatis in the registry

 
strykerg1's Avatar
 
Join Date: Jul 2008
Posts: 491
Have them check the cam timing, that's the number #1 problem for stalling. I know it was like that on the '07s with stock exhaust, not sure about 08's....
strykerg1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -7. The time now is 08:50 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.