ducati.org forum | the home for ducati owners and enthusiasts

ducati.org forum | the home for ducati owners and enthusiasts (https://www.ducati.org/forums/)
-   1098/1198 (https://www.ducati.org/forums/1098-1198/)
-   -   Problems re-starting after ride (https://www.ducati.org/forums/1098-1198/92577-problems-re-starting-after-ride.html)

zsiya May 2nd, 2017 05:04 PM

Problems re-starting after ride
 
My '09 1198 has ~7300 miles on it. I have begun to notice that after riding for a while, if I stop the engine, it takes several tries for it to fire back up again. The starter turns over and it tries to start, but won't. After about 3-4 tries, she fires up and runs normal. No codes thrown and cold she starts up with no problem..any guesses? Thanks

Shazaam! May 2nd, 2017 05:33 PM

When hot, does it crank normally or does it struggle to turn over?

zsiya May 2nd, 2017 05:46 PM

It seems to be normal.

whoopazz1 May 2nd, 2017 07:58 PM

You try opening the throttle ever so slightly while you're starting it?...

Makes a big difference for mine.

yFina February 27th, 2019 03:02 PM

Hi riders..!!

I had installed a Hicap Cable Kit on my beast, 1198s to overcome this problem... excellent cranked, especially on hot start(mentioned above). but suddenly smoke came out from my starter after a few start, together with some oil... got any ideas..??

Cheers


All times are GMT -7. The time now is 03:33 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.