Draining the tank - ducati.org forum | the home for ducati owners and enthusiasts

Remember me
Login  |   Register

ducati.org forum | the home for ducati owners and enthusiasts > Ducati Monster Forums > Ducati Monster 696

Reply
 
LinkBack Thread Tools Display Modes
Old August 11th, 2016, 03:17 AM   #1
Member

ducatis in the registry:
[Monster 696]

 
Join Date: Jul 2012
Location: NOVA
Posts: 85
Draining the tank

My 2012 696 isn't starting. This past Sunday, I poured two gallons of fuel in via gas can. When I started it up on Monday morning, it ran for two seconds and dies. I siphoned out the two gallons and put three gallons into the tank via a new gas can. It's still doing the same thing. I push the starter button and it chugs but no start. I'm thinking something is blocking the fuel line somewhere but I can't see it from the outside. Is there access to the fuel line somewhere so I can empty the tank again? Siphoning only gets gas from the main tank. Thanks.
jrswanson1 is offline   Reply With Quote
Remove Ads
Old August 14th, 2016, 03:35 AM   #2
Member

ducatis in the registry:
[Monster 696]

 
Join Date: Jul 2012
Location: NOVA
Posts: 85
It's running now. I talked to some of the guys at the dealership I got it from. One suggested that I try starter fluid. I ended up shooting some starting fluid into the air intakes and started the bike. It ran but it wouldn't stay running without the enricher on. Even then it kept dying. But, I got a check engine light. Code was PKUP. After looking that up and seeing various fixes, I backed the bike up and started it. Leaving the enricher lever on, I put it in gear and tried moving forward. After doing this twice, the problem cleared up.
jrswanson1 is offline   Reply With Quote
Old August 17th, 2016, 07:39 PM   #3
Member

ducatis in the registry:
[Monster 796 ABS]

 
Charlie98's Avatar
 
Join Date: Feb 2016
Location: McKinney, TX
Posts: 115
Sounds like you had a plugged (partially plugged) fuel line... glad it's fixed!
__________________
Dennis

2013 M796 ABS in Artic White
1993 XR650L (the Torque-a-Saurus)
Charlie98 is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -7. The time now is 12:12 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.