Troubleshooting Guide - ducati.org forum | the home for ducati owners and enthusiasts

Remember me
Login  |   Register

ducati.org forum | the home for ducati owners and enthusiasts > General Discussion > Technical

Like Tree2Likes
  • 1 Post By martinc
  • 1 Post By martinc
Reply
 
LinkBack Thread Tools Display Modes
Old May 1st, 2018, 09:40 PM   #1
Member

ducatis in the registry:
[1199]

 
Khmer1199's Avatar
 
Join Date: Aug 2015
Location: Siem Reap, Cambodia
Posts: 86
Send a message via Skype™ to Khmer1199
Troubleshooting Guide

Who hasn't experienced a problem with their bike? There's a lot of experience on this forum as well as others... and a lot of information to be shared. I'd like to compile as much data as possible and put together a troubleshooting guide that everyone might benefit from. It'll be kept fairly simple and include the following fields:


1. Year/Model- the year and model of your bike

2. Symptom- very short description of your problem (example-does not start)

3. EOBD- is your engine light on?

4. Error Message- is there an error message present on the dash?

5. DTC- if diagnostic software was used to diagnose the fault, what code/message was reported?

6. Cause of Failure- what caused the failure? (example-bad battery)

7. Corrective Action- what actions did you take to correct the failure? (example-replaced battery)

8. Special Notes- add only if necessary, and if necessary, be brief


Please feel free to contribute, but do so only if you're certain that the information that you're providing is accurate to the best of your knowledge and belief. A "thank you" from me will indicate that your contribution has been duly noted. Thanks
Khmer1199 is offline   Reply With Quote
Remove Ads
Old May 4th, 2018, 05:17 PM   #2
Senior Member

ducatis in the registry:
[1098 S Tri-Color]

 
martinc's Avatar
 
Join Date: May 2007
Posts: 578
OMG...I think i`m your man.

But I`ll need way more time, will contribute snipets, 1 problem per post

1st:

2007 1098S

Starting problem: i had 2 types, both related to the sprague clutch or starter clutch;

1-Symptom:
Hard to start, making a loud TAK! sound when the starter is on its second or 3rd cycle, bike refuses to start

Cause: the spring on the sprague is stretched, bike should start on the 3rd cycle (at least mine) but the sprague skips due to the bad spring, producing the loud TAK! sound

Fix: new sprague needed, maybe you can get away with only changing it and leaving the rest alone,got to eyeball the whole assembly (which you have to remove and disassemble anyways)

2-Symptom:

The infamous WHIRRRR that can come right away or after a cycle or 2 of the starter

Cause: the sprague assembly doesnt catch on the hub of the gear, just spins freely;

Fix: you might need to change the whole assembly (sprague hub and gear)

Both cases are easily fixed if you got tools and know-how; I figure it can be taught to a handy apprentice w/o too much problems (but I am a career mechanic, so...just not in bikes but heh, with that bike, I`m getting there)

In both cases have a tube of sealant at the ready before beginning.
Khmer1199 likes this.
martinc is offline   Reply With Quote
Old May 9th, 2018, 06:43 AM   #3
Senior Member

ducatis in the registry:
[1098 S Tri-Color]

 
martinc's Avatar
 
Join Date: May 2007
Posts: 578
This is a topic we are discussing right now in another thread but for the sake of an eventual pin, here it is:

Symptoms:

Bike starts well, idle well but after a bit of time idle rises to 2k rpms or above;

Cause: overly lean mixture at idle

Fix: To richen the mixture and thus lowering the op temp idle screw them in shut then back out to desired effect.

Best done with synching of the TBs and exhaust sniffer on a dyno but you wont hurt your engine doing it seat-of-the-pants. Just check your spark plugs color after a long enough ride in which you rode it at all rpms.
Khmer1199 likes this.
martinc is offline   Reply With Quote
Old May 11th, 2018, 12:05 AM   #4
Member

ducatis in the registry:
[1199]

 
Khmer1199's Avatar
 
Join Date: Aug 2015
Location: Siem Reap, Cambodia
Posts: 86
Send a message via Skype™ to Khmer1199
I read the thread... your bike sounds like a handful. :-)
Khmer1199 is offline   Reply With Quote
Old May 14th, 2018, 07:31 AM   #5
Senior Member

ducatis in the registry:
[1098 S Tri-Color]

 
martinc's Avatar
 
Join Date: May 2007
Posts: 578
Its not done yet with its shenanigans...
martinc is offline   Reply With Quote
Old May 13th, 2019, 10:19 PM   #6
Junior Member

No ducatis in the registry

 
Join Date: May 2019
Posts: 1
I've got a Ducati Diavel 2013 that just clicks when I push the start button. Any ideas on what is wrong? The bike goes through the normal initialization and the dash lights up but that's really about all that happens.
The battery is good (12.7volts) and the draw when I try to start the bike shows a change of 12.7 volts to about 12.3ish volts which should still be more than enough to crank the engine.
I only hear one click when I try to start it, and a couple times in trying to start the bike I've seen the error code showing 'PICK UP'
DiavelCromo is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -7. The time now is 09:16 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.