Ducati.org forum banner

1 - 20 of 68 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Quick question. When I blip the throttle ever so slightly at a stop it will intermittently shut off. Bike temp. is well at warm up, 190F. Bike has 20 miles on it. Anyone experiencing this?
 

·
Registered
Joined
·
328 Posts
sendra said:
Quick question. When I blip the throttle ever so slightly at a stop it will intermittently shut off. Bike temp. is well at warm up, 190F. Bike has 20 miles on it. Anyone experiencing this?
What is your idle set at? do you have the slipons on it? The bike should idle between 1350 and 1500.

CAG
 

·
Registered
Joined
·
35 Posts
My 1098s cut out on tickover intermittantly from new, about 6 - 7 times in the first afternoon. I took it back to the dealers who, together with Andy from Ducati and some phone calls to Italy, fixed it. I'm not sure what they did, but believe they renewed the lamda sensor, and adjusted the fuelling. I was also advized to use 97 Octane in cold weather. Works fine now.
Cheers, Michael
PS except when in today for recall work - the cam tensioner and head race, I think.
But we will be re-united tomorrow at 9am. Hurrah! :)
 

·
Registered
Joined
·
547 Posts
MFish said:
I was also advized to use 97 Octane in cold weather. Works fine now.
97 octane! Around here the highest is 93, the manual says to use a min of 95, i hope 93 will be enough.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Got a call back from Jeff at Advanced Motorsports in Dallas and he mentioned that although there is a break-in period, the engine may be a little "tight". Needs to be loosened up a bit. I'll give a few more days and see how it goes.
My idle is resting at 1400 or so.
 

·
Registered
Joined
·
161 Posts
Desmo Duc said:
97 octane! Around here the highest is 93, the manual says to use a min of 95, i hope 93 will be enough.
There are a few Gasstations which have 100oct Racing gas, one is the gascity in schaumburg on Higgins. I was used to fill up half and half with Schell Vpower. That was a pretty good mix for my CBR.
:freezing:
 

·
Registered
Joined
·
547 Posts
Ya i know there are a hand full of stations that have 100+, but i'm not gonna ride 15mi just to fill the tank, and plus i don't ride around here too often, I'm usually out in the middle of no where, out in the country areas, they usually don't have higher than 92-93. Hell ive been in Iowa and Wisconsin where some stations in very rural areas max octane was 89!
 

·
Registered
Joined
·
337 Posts
Gonna be tough to regularly find 97 out here in Southern Calif too!
 

·
Registered
Joined
·
3 Posts
MFish said:
My 1098s cut out on tickover intermittantly from new, about 6 - 7 times in the first afternoon. I took it back to the dealers who, together with Andy from Ducati and some phone calls to Italy, fixed it. I'm not sure what they did, but believe they renewed the lamda sensor, and adjusted the fuelling. I was also advized to use 97 Octane in cold weather. Works fine now.
Cheers, Michael
PS except when in today for recall work - the cam tensioner and head race, I think.
But we will be re-united tomorrow at 9am. Hurrah! :)
They use a different octane rating system in Europe, than in the US. Mostly likely about the same has 93 octane.
 

·
Registered
Joined
·
6 Posts
I live in Boston, MA and I got my 1098 on Friday got the slip-ons Saturday and rode it. I am a tech at a Ducati dealership and also am having that issue. It has to be the idle adjustment. I am going to fix it tommorrow. The manual states that when installing the slip-ons you must as a final check do 2 things. Reset the TPS before running bike with exhaust, and then if neccesarry do an idle adjustment. Well, everything has been done except the idle adjustment so I will let you all know what the outcome is. OTHER HAN THAT... The bike f'n rapes my old r1.
 

·
Registered
Joined
·
1 Posts
couple of things that your DEALER TECH can try...

assuming when installing the 1/2 system the the tps has been reset and your idle is within spec.

on the DDS (ducati diagnosis system) you have to set vehicle selection as an '05 multistrada or m620 to get access to the these parameters.

adjust your CO level to 3.5% on the trimmer using an EGA (exhaust gas anylizer)

also adjust idle air screws 1 1/2- 1 3/4 turns out on each throttle body

if reseting the tps does not "take" in the vehicle selection for multi or m620 then it doesn't hurt to reset it again in the 1098(s) selection

Please give feed back if you tried it... only a dealer can do this!
 

·
Registered
Joined
·
5 Posts
ductech101 said:
couple of things that your DEALER TECH can try...

assuming when installing the 1/2 system the the tps has been reset and your idle is within spec.

on the DDS (ducati diagnosis system) you have to set vehicle selection as an '05 multistrada or m620 to get access to the these parameters.

adjust your CO level to 3.5% on the trimmer using an EGA (exhaust gas anylizer)

also adjust idle air screws 1 1/2- 1 3/4 turns out on each throttle body

if reseting the tps does not "take" in the vehicle selection for multi or m620 then it doesn't hurt to reset it again in the 1098(s) selection

Please give feed back if you tried it... only a dealer can do this!

You can not adjust the stock ECU, You can only adjust the termi ECU.

So will you please go back to every site you listed that on and tell everyone. I'm getting really tired of people reading on the internet how to tune their bike and telling me how to do it.
Every tom dick and harry thinks you can tune the stock ecu. YOU CANT. YOU HAVE A o2 SENSOR !

B.T.W. The 1098 Stalls because there is TINY FLYWHEEL. Thats The other reason why your idle is so high.
 

·
Registered
Joined
·
54 Posts
For those of you that have cut out issues, did you install aftermarket slipons. Did it do it with stock slipons?
 

·
Registered
Joined
·
30 Posts
The 749's had the same problem..... anyone know what the problem was with those?
A friend had a problem with hers and she had the termis fitted
 

·
Registered
Joined
·
38 Posts
I blip, it screams......

Full Termi's, ECU and Filter setup, configured and installed by the dealer. I can actually feel the rumble in the concrete. I love it.....

I would advise taking it to the dealer, this isn't your '94 Honda civic. No insult but come on, you just dropped how many $$$. Take the biach in, let them fix it.

As for octane, I will run prem. 91oct. pump gas with NOS 107oct. boost mixed in. That's the setup I used in my hopped up GSXR k3 'cus it hated reg 91oct. Once I started up'ing the Octane, she ran like the devil she was :ahhh:
 

·
Registered
Joined
·
547 Posts
Unless if ducati said to put those in, i would never use any aditives! i dont care if it claims that its gonna blow $100 bills out the exhaust, its not worth it if down the road it causes engine damage.
 
1 - 20 of 68 Posts
Top