Ducati.org forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
just picked up my 1098S this weekend. termi full system with included ecu, slipper clutch. first ride was today, i purposely took the bike on traffic filled streets so that i could figure out if my dealer had indeed addressed the stalling issue prior to my picking it up. about five miles from home i was preparing to pull into a gas station when the engine speed hung up on me. it had been idling at 1200 rpm, but when i rolled the throttle closed to go into the gas station parking lot my idle was around 4k. i was able to get the clutch in, i went over to the side of the lot and fiddled around with the switch gear, revved the engine, but nothing effected the idle speed. eventually i shut the bike off and restarted it and the problem was gone. in the next twenty or so miles it happened once more, however less dramatically. this is not a problem i will be willing to live with. has anyone else had this issue?
 

·
Registered
Joined
·
134 Posts
Not here... I don't know if I have been blessed with "wednesday" bike or what but I have not experienced any of the issues revolved around stalling or idle speeds..knock on wood.
 

·
Registered
Joined
·
12 Posts
About 200 miles on mine. It's stalled a couple, three times, but has definitely not hung at high idle. You sure you don't have a mechanical problem, like a binding throttle cable or pulley, or something? Just a thought.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #4 ·
You sure you don't have a mechanical problem, like a binding throttle cable or pulley, or something? Just a thought.

That's what I thought and what I am hoping for, but I could not get it to release/lower no matter what sort of gyrations I went through. I have to be honest I am not even sure the mechanics behind the throttle on this bike. But I guess I will be by tomorrow.
 

·
Registered
Joined
·
2,031 Posts
Nope, I haven't experienced that problem on my "s". I'm curious to konw what the problem was once you do find out though. Keep us posted, I'm sure others are interested to know aswell.

Oh, and congrats man! :yo:
 

·
Registered
Joined
·
32 Posts
thekid said:
... i was preparing to pull into a gas station when the engine speed hung up on me. it had been idling at 1200 rpm, but when i rolled the throttle closed to go into the gas station parking lot my idle was around 4k. i was able to get the clutch in, i went over to the side of the lot and fiddled around with the switch gear, revved the engine, but nothing effected the idle speed. eventually i shut the bike off and restarted it and the problem was gone. in the next twenty or so miles it happened once more, however less dramatically. this is not a problem i will be willing to live with. has anyone else had this issue?
I had the same type problem. While riding it home and coming up to a stop, it would stick in idle about 4000 rpm. If I let the clutch out a little, it would drop it down sometimes. It was kind of inconsistent. I started blaming it on myself, that I was putting my weight on the throttle and holding it in position. After reading this and thinking about it, I think it was the bike and not me.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #7 ·
I had the same type problem. While riding it home and coming up to a stop, it would stick in idle about 4000 rpm.

ronr,

that is exactly the rpm range it hangs up on for me. i notice it more in stop and go traffic, as yesterday in a more spirited backroad ride i was unaware of it. of course in that setting you are less likely to spend time below 4000 rpm anyway. it may sound silly but to me it almost feels like a lean condition. i will be in touch with my dealer today and will keep you posted.

rob
 

·
Registered
Joined
·
1 Posts
stalling

silverback said:
About 200 miles on mine. It's stalled a couple, three times, but has definitely not hung at high idle. You sure you don't have a mechanical problem, like a binding throttle cable or pulley, or something? Just a thought.M

My 1098 base has stalled 5-6 times, but seems to have stopped doing it with over 300 miles on odometer.
david
 

·
Registered
Joined
·
32 Posts
thekid said:
I had the same type problem. While riding it home and coming up to a stop, it would stick in idle about 4000 rpm.

ronr,

that is exactly the rpm range it hangs up on for me. i notice it more in stop and go traffic, as yesterday in a more spirited backroad ride i was unaware of it. of course in that setting you are less likely to spend time below 4000 rpm anyway. it may sound silly but to me it almost feels like a lean condition. i will be in touch with my dealer today and will keep you posted.

rob
In addition to the high idle, I had a 10.2 Coil Error fault. Dealer picked it up. Tried working it with "national office", don't know that they found anything specific. Said they replaced the ECU ( already had a new ECU with full Termi setup). Hopefully this solves all problems. I pick it up in the morning.
 

·
Registered
Joined
·
32 Posts
Picked my bike up and put about 50 miles on it. So far, so good, zero stalls and no 4k idle. I'll put some more miles on it to check for sure.
 
1 - 10 of 10 Posts
Top