Ducati.org forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Recently my Monster 696 has idled unusually on start up and a couple of days ago the bike wouldn't start up at all. I tendered the battery overnight and intended morning it started up but it wasn't easy. I rode to work and at the end of the day it wouldn't start up again. Tendered it overnight again but in the morning it wouldn't start up at all. It doesn't sound like it's trying to do anything - the lights work, dash comes on, starting in neutral, kickstand down, kill switch is not engaged, choke, no choke... I've replaced the battery with a brand new one and made sure it is fully charged. I push the starter button and it just makes a click noise and there are no turn over noises. I checked the ground wire for corrosion - no corrosion and the connections are all good. Does it sound like the starter is gone? I'm not sure what to try next. Please help!
 

·
Registered
Joined
·
20 Posts
Recently my Monster 696 has idled unusually on start up and a couple of days ago the bike wouldn't start up at all. I tendered the battery overnight and intended morning it started up but it wasn't easy. I rode to work and at the end of the day it wouldn't start up again. Tendered it overnight again but in the morning it wouldn't start up at all. It doesn't sound like it's trying to do anything - the lights work, dash comes on, starting in neutral, kickstand down, kill switch is not engaged, choke, no choke... I've replaced the battery with a brand new one and made sure it is fully charged. I push the starter button and it just makes a click noise and there are no turn over noises. I checked the ground wire for corrosion - no corrosion and the connections are all good. Does it sound like the starter is gone? I'm not sure what to try next. Please help!

Hi it sounds like a very similar starting issue I have just had with my GF's.... have your tried tapping the start motor?

If there is a click, then it means power is going to the starter solenoid, so it could be your starter motor at fault however with it being a 2011 machine, it could be something other than that. Good place to start though
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi it sounds like a very similar starting issue I have just had with my GF's.... have your tried tapping the start motor?

If there is a click, then it means power is going to the starter solenoid, so it could be your starter motor at fault however with it being a 2011 machine, it could be something other than that. Good place to start though
Hi Matty!

Thanks for getting back to me - I'm a terribly impatient person and by the time I saw your reply I took the crank case cover off, removed the starter and took it to a shop to get looked at. The mechanic just called me at work and told me that the starter was chock full of oil and is toast and advised I replace the starter vs try and have it rebuilt. But perhaps someone on the forum might be able to help me further with this - if I am going to replace the starter motor, what is the starter motor compatibility like between years? ie. Will a starter motor intended for a 2008 or 2009 Ducati fit my 2011 Monster 696? The part numbers are different (for a 2011 Monster 696 it's 270.4.011.4A, and for a 2009 Monster 696 it's 270.4.001.1A) but they look the same...

I'm not sure what the best way to proceed at this point is.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
In a strange turn of events, the metal sticker/tag on the starter motor that came off of my bike reads:

DUCATI
2704 011 5A
12V

SM7-D1-5A

Made in Taiwan
TAIGENE
110331033

The parts catalogue offers 2704 011 4A as the part number for the starter motor, but mine has been using a 2704 011 5A. Also, when I google 2704 011 4A there are many sources saying the 2704 011 4A is no longer available and has been replaced with 2704 011 5A.

So they are interchangeable? And it appears as though my starter motor has already been replaced once...by the previous owner or..?

I welcome all thoughts...anyone..?
 

·
Registered
Joined
·
6,787 Posts
That's disappointing on such a new bike. Maybe it's related to the Made in Taiwan sticker..?

Glad you are riding again.

And welcome aboard.

:)
 
1 - 6 of 6 Posts
Top