Ducati.org forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi All,

Newbie and new to Ducati. I've been reading here and there about issues with the 13 and 14's. I have a 14 that I bought May 15, 2014 to commute on from San Jose to San Francisco and back, 100 miles a day. At about 400 miles the problems started... dies when coming to a stop, surges in throttle at 75-90, dies when downshifting from 5th to 4th (almost got me killed twice once while merging) and hits false neutral between 5th/4th. I brought bike back to dealer...they changed dash, stator, throttle and PCM. After picking up the bike, it felt better...4 days later, I went for a Sunday ride in the hills and it died when coming to a stop. Then three days later throttle started acting up again. When symptoms first started, they started in the order as stated above...after 1st set of repairs, they seem to be coming back in that same order.

The bike is back at the dealer where it's been for last two weeks. Corporate is aware of the problems as a rep has come out to check it out. I called this morning to get a status and was told I could pick it up (not going to) and that they couldn't find or make the problems happen. Why the hell would I put myself on a machine with a mind of its own that nobody can seem to fix!!! I couldn't even sell this thing knowing it could potentially hurt or kill someone.

Anyway my questions are
1) anyone else experiancing any of these issues?
2) how many experiencing these issues?
3) have your issues been resolved?
4) if not resolved, how many of you are stuck with a POS?

I've been riding for 36 yrs, own/owned multiple motorcycles and have never ridden a bike that has put me in an uncontrollable situation. Most situations are rider error...not this one. The old rule of when in doubt throttle out doesn't work when your engine doesn't run. On another note, when I called today regarding my status they were nice enough to tell me I needed to replace my tires, REALLY?!?!?!!!!
 

·
Registered
Joined
·
192 Posts
Get a full exhaust, remove the evap can... And make sure they did the TSB on the throttle/ecu mapping.

I have had 0 issues with my SP with full termi on it (put the exhaust on around mile 42, that's how far the garage was from the dealership)
 

·
Registered
Joined
·
11 Posts
I got my SP with full Termi and up-map and it's happening to me too so my guess (and from reading multiple threads on both forums) is that the evap canister needs to be removed for it to stop happening. I have service appointment on 24th sept. and will try to convince them to take the evap canister off (they mentioned over the phone that they can't do it legaly since it's there for emissions I think).
 

·
Registered
Joined
·
1 Posts
I have the same problems with the phantom neutral between the high gears. I also keep hitting the Flash to Pass trigger on the throttle side. I have also noticed surges. I go for my first check-up at 1000 miles.
Johnny SP
 

·
Registered
Joined
·
5 Posts
NEWBIE FIRST POST:I just got my 14 SP and it runs really smooth compared to my wife's 13 Hyperstrada. The only issue I have with mine is that it surges when I blip/compress a couple of gears...which drives me nuts because it stops slowing down! (the reason why I blip/compress in the first place). My wife's bike is really jerky and it is worst in TOURING mode than my SP in SPORT mode...we are bringing both bikes back at the shop next weekend with our issues, but I am also hoping we are going to have less problems when we removes the square cans (bottom right)...Anyone can comfirm this will help? We both are still with stock exhausts.

Thanks
Martoon
 

·
Registered
Joined
·
11 Posts
After they removed my evap canister I don't get the stalling any more but the surging is still there just a bit less pronaunced.
 

·
Registered
Joined
·
18 Posts
In 8000 ks never had any problems at all - there is something wrong, find a really good Duc mechanic and have them sort it out.
 

·
Registered
Joined
·
273 Posts
I have a weird "issue", i have difficulties getting neutral at a full stop, it jumps from 1 to 2, i need to do it sometimes 10 times for it to work. what is strange though, is when it does that, if i kill the engine and start it again, i get the neutral first try, also if i ride in the parking lot and switch to neutral while riding from 1st, it works at first try...
I might overthinking that, but i was wondering if anyone had this weird issue?
 

·
Registered
Joined
·
248 Posts
I have a weird "issue", i have difficulties getting neutral at a full stop, it jumps from 1 to 2, i need to do it sometimes 10 times for it to work. what is strange though, is when it does that, if i kill the engine and start it again, i get the neutral first try, also if i ride in the parking lot and switch to neutral while riding from 1st, it works at first try...
I might overthinking that, but i was wondering if anyone had this weird issue?
this is about the most common issue i've seen on the forum affecting Ducati gearboxes.

the solution is to ALWAYS find N while coming to a stop. it does free up a bit (my 848 has 10,000km on it) but it is by no means fully resolved. do a search for the reason why.
 

·
Registered
Joined
·
273 Posts
this is about the most common issue i've seen on the forum affecting Ducati gearboxes.

the solution is to ALWAYS find N while coming to a stop. it does free up a bit (my 848 has 10,000km on it) but it is by no means fully resolved. do a search for the reason why.
When i searched for it i actually found that riders who were experiencing that had a hydraulic clutch (never had this issue on my evo btw), my 821sp is cable, so the solution of bleeding the system isn't really an option. Should i bring it to dealer? all the gears switch smoothly, just this freakin neutral... :/
 

·
Registered
Joined
·
2,320 Posts
Hi guys.
I need to do a little translation for a fellow rider here from Vietnam.
His motard 821, 2014 has problems with randomly shutting down while riding.
I did mention the slow traffic in vietnam, he needs to stay around 1-3rd gears only. He did all that. But when he does abrupt stops due to traffic, not stoppies, the bike would shut down. Anyone riding Motard has this issues--RPM drops and stalled out? Thanks for your input.
Seems like another rider has the same issues?
 

·
Registered
Joined
·
8 Posts
Donger, I have the same issues on both my 13 hyperstrada and my 14 hyper sp. Everywhere I have read says that removing the EVAP canister will fix the problem. It happens more to me than it does to my wife I think because I let off the throttle and stop more abruptly than she does , but I am going to try it on both bikes and see if that fixes the issue. It doesn't do it very often so it will take a while to know for sure if it worked.
 

·
Registered
Joined
·
1 Posts
shit happens...

Hi Everyone, it seems that some people like me got several issues with the Ducati HM, I bought the 2013 SP with Termignoni in June 2013. I had a lot of issues; here in Europe, Canister is something that we don't have, as you may know, Canister is mandatory for every bike in California, so Ducati provides Canister for the whole US market. I've read a lot of issues due to this canister, but purging it and you'll drive much longer. about the other issues, I may write a book on HM2013SP:
- the dealer already changed the throttle (ride-by-wire system) 4 times (last time was a month ago, model E, the very first model I had was A).
- he also had to change the fuel tank (leak issue),
- he replaced the injectors (one of them were blocked),
- he also replaced a malfunctioned lambda probe
- Sometimes, when bike is stopped, I have the clutch lever that is blocked, and I'm unable to pass the neutral, the solution i found for this: buy real MX boots, and trust me it works fine when I'm wearing those boots. I found also 2 other ways :
- stop the engine, then restart it-passing the neutral gear is easy as well.
- blocked at 1 gear then declutch a bit, ride forward a bit and reclutch and pass the neutral (and don't forget to pray)
Sometimes, there's a kind of neutral gear when downgearing from 5 to 4 and trust me, I don't wait a second to gear it down again. Yes, It happens...
But the worst thing that happened to me was the alarm that was not waterproof at all (and where I'm living, it's pouring at least 200 days a year), that stopped the engine when riding between the cars, one day I was stuck in a tunnel, I just had time to move on the right and put my warning lights. 3 weeks ago, same issue, I bought 760 EUR for this shitty alarm and threw it to the garbage.
I must say this: Ok the bike is not so trusty as a Japanese one, but when it works... DAMN, WHAT A BIKE!!! And when it doesn't work, the dealer gives me a courtesy bike that enabled me to test almost all the Ducati bikes but the Panigales and the Diavel. So I have to thank the dealer, the service is perfect! and about the bikes I tested, the best for me was the Streetfighter 848, amazing behaviours! but in long terms: the HM2013SP, I rode 10 000 miles with it and still this bike is amazing! when it works! I hope I can ride this bike again and again for a long long time...
 
1 - 15 of 15 Posts
Top