Ducati.org forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Re: 1995 Ducati 916. w/7000 miles
Hello Guys,
I have a brand new battery in. When I turn the key and set the switch to run I here the fuel pump very clearly kick on. When I hit the start button to start the bike it'll turn a few times and I will here a clunk sound and then hear a what sounds to be wining noise. If I do it again and play with the start button as if timing it to the rotation of the motor I can get it to start after a few tries. Once its running its fine. Even after running it for 15 minutes and the motor is hot I have to go though the same process again after shutting it down. Please let me know what to check, thanks for your time.
 

·
Registered
Joined
·
2,127 Posts
Welcome to the forum!

It does sound like you aren't getting enough amperage into the starter motor OR the starter is bad. So it's trying to turn over, but doesn't quite have enough umph to get past the compression stroke.

A video of this issue would help a lot. :)
 

·
Registered
Joined
·
2,127 Posts
Could it be a sprag spring Tye?
Yep, but when diagnosing the first step is to rule out internal hardware and focus on things which are very easy for the user to service, like a cable or starter motor.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks, much appreciated. I will try to get video. Do I have the ability to upload the video here? If so how?
 

·
Registered
Joined
·
2,127 Posts
Thanks, much appreciated. I will try to get video. Do I have the ability to upload the video here? If so how?
Stills yes, I don't think they can do video. Youtube, vimeo, drop box, those all work fine.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top