Ducati.org forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all, new user here that needs some advice for a 2011 hypermotard.

The bike was washed a few days ago. After that, I started it once and moved it a short distance to another parking spot. A week later I tried to start it but the usual start up sequence doesn't happen when I turn the key. The 2 side lights go red, and 00000 pro immediately came on the screen. I know this is the Immobilizer menu but I cannot input anything at all. I have tried a few times with the spare key and read how water messes up the Immobilizer. I waited a few days to retry but no luck. I towed it to the shop. After they ran some. Diagnostics they were 80% sure the panel was spoilt but didn't have a second panel to test it. Other wiring and fuses have been checked with no issues.

I Would like to seek anyone's advice on this? I can't find any thread which talks about 00000 pro coming up and freezing on the screen. A new panel would be a big hit on the wallet. Need to make an informed decision. Thanks!

Nick
 

·
Registered
Joined
·
2,986 Posts
The panels are supposed to be waterproof, so nothing should be able to spoil it. I would begin by disconnecting the battery and checking as many of the plug connectors you can get to are clean and dry inside. Also check inside your switch controls. try blowing them out with compressed air if you do not want to dismantle them. The LH switch control is what you will need to manually re-enter your specific code. The 2011 hyper does not use a key to reset the immobiliser. The code needs to be entered digitally via the LH switch block controls. Instructions for this are in the owners manual. New dash units are very expensive. If you do need a cheap instrument panel I do have a working one here with the odometer reading maxed out at 99999km's. Apparently that is as far as they go. I had to purchase a replacement because the dealer tells me they cannot be reset again. NOTE, there are 2 different types of instrument panel. The EVO and EVO SP panels are different to the earlier base models. The panel I have is EVO SP.
 
1 - 2 of 2 Posts
Top