Ducati.org forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey folks,

I just got a used Tricoloure last night. Awesome bike...really love it.

Quick question....what is the battery voltage number for most of you guys' bike?

Mine seems to be around 12.0 - 12.4. I did have to put it on the tender last night because it didn't start (previous owner rode the bike only periodically). The bike started strong this morning.

Maybe I should replace the battery?

Mike
 

·
Registered
Joined
·
217 Posts
The last two/three times I toggled through the BATT screen it was saying 14.5

BUT when I first got the bike (First 2-3 weeks) it was usually 12.5 ish.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
The last two/three times I toggled through the BATT screen it was saying 14.5

BUT when I first got the bike (First 2-3 weeks) it was usually 12.5 ish.

Thanks. Was the 14.5 while you were riding or when the bike was off?

My bike had 1900 ish miles on it when I got it last night.

Mike
 

·
Registered
Joined
·
217 Posts
Ohh that was while it was warming up and off... right before I started her up.
Have not used a Batt Tender on it yet.

I have been toggling thru to the BATT screen the last few times before going on a ride.

I should check it later today while out riding.
 

·
Registered
Joined
·
943 Posts
Mine reads 12.4 with the engine not running and 14.5 with it running. I have also found that I have to keep it on life support as the electronics drain the batt and if I don't run it for a couple of weeks it's a tough program.
 

·
Registered
Joined
·
29 Posts
my 848 was showing 11.3 when it didn't start. it turned out that it had a bad rectifier. tech said that it's common to 1098 and probably carried over to 848.
 

·
Registered
Joined
·
472 Posts
My 848 is 14.5 when off (same battery)

No it isn't.

When not running the voltage should be somewhere near 12.5v. I would think anywhere between 12 - 12.5v is okay.

When running voltage should be somewhere near 14.5v. NOTE: if the fan kicks on the voltage drops to around 13.3v - 13.5v. It returns to 14.5 when the fan shuts off.

Personally I check that battery menu frequently. It seems that running the battery low is the worst thing that can happen. Plus I want to know if my rectifier is going bad before it causes me a real hassle.

I applaud Ducati for including a digital volt meter on the dash. I recall recently having to get out a volt meter to diagnose charging problems with an R6 while at the track. Total PITA.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #11
I just checked mine again. After about 24 hours off, mine is at arounf 11.9 - 12.0. When running, it is at about 14.3 - 14.4

Mike
 

·
Registered
Joined
·
110 Posts
Folks, do not worry about these details. WHat to worry about is having a battery tender if you intend to leave your bike for any length of time in the garage - perhaps a week or more - I learnt the hard way and shelled out €99 for a new battery for my Tricolore.....
 

·
Registered
Joined
·
1 Posts
I just gotta 1198. Prev owner did not use at all. Battery did not last the trip home. Repair shop replaced the battery. On trip home it started at 12.6 When I made it home 39 mi later it read 11.3 It's on tender right now. Cant be the battery..
 

·
Registered
Joined
·
1,206 Posts
... it started at 12.6 When I made it home 39 mi later it read 11.3 It's on tender right now. Cant be the battery..
Right, it's not charging because of an heated-damaged in-line connector and adjacent wiring to the voltage regulator — or because of a failed regulator itself.
 
1 - 14 of 14 Posts
Top