Ducati.org forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I got a 08 848 3 years ago and it has never started correctly. It sounds like something is slipping when you try to start it. Often I will turn the key on and off a few times which seems to help a bit. The bike now takes countless tries to cold start, with a bunch of turning over and slipping sounds like something is not connecting as it should. I’m thinking it is either the starter motor or the wheel that is only supposed to turn one way, but I am looking for any advise I can get. Thank you in advance
 

·
Vendor
Joined
·
6 Posts
It's a pretty common issue on the Superbikes, especially 848-1198 series. The high compression and the normal wear in the entire starting system causes things to just go downhill over time.

Many of the starters get carboned up from excess cranking and then the starter draws excess current. Excess wear on the sprag clutch and intermediate gear also cause the starter motor to draw more current than the battery can produce.

If you have access to a DMM, you can watch the voltage while cranking the bike over. If it drops below about 11-10.5 volts then something is off.

An even better test is with a clamp meter that can measure up to at least 200 DC amps (you might toast a meter with lower maximum capability, - I did).

The system only draws 57 amps if everything is right. But once some wear sets in the draw goes up into the 90-110 amp range. From there it can go even higher to 120-140 amps.

Our HICAP•SCDC kit increases the energy in the system by about 250%. That usually (about 99.95% of the time) is enough added energy to overcome the losses in the circuit and get the bike starting in 1 second (usually less).

(in any circuit, the energy is in the metal in the wire, the battery just pumps the energy around the circuit).

HTH.

Thanks,

M./
 
1 - 4 of 4 Posts
Top