Ducati.org forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a rather annoying problem, that I'm sure someone here has dealt with and would appreciate anyone's advice.

The bolt that holds on the heatshield of my full termi system (pic attached)keeps going missing every 3 months or so. I check that it is tight every time I wash the bike.

My (very uneducated) guess is that the lock-tite does not like the exhaust heat and is burning off. Is there something else that I can (or should be) using? I would prefer that it is not too permanent, as I do have to remove it occasionally in order to put passenger pegs on.

Thanks in advance to any great people of the interweb that can provide some assistance.

- D
 

Attachments

·
Registered
Joined
·
1,735 Posts
I would try some of the permatex copper RTV. it's meant for high heat applications so maybe just a dab or two on the threads will do the trick
 

·
Registered
Joined
·
1,230 Posts
I used both the blue and red lock tight on separate occasions, and still the problem continued.

Hasn't happen in a while though.. leaning toward a faulty design. Just my $0.02
 

·
Registered
Joined
·
99 Posts
Try a small flat rubber washer. Select one that's slightly smaller than the diameter of the bolt head so that when it's tightened and compressed it's barely visible. Some galvanized roofing nails come with rubber washers preinstalled under the nail head. Buy a box; they'll do the job. They work great on the fairings too. The screws won't back out and the washers protect the finish on the fairings when tightened.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top