Ducati.org forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
hi everyone im new on here and need some help ive got a 2010 ducati 848 not evo the problem has been happening for about 2 weeks now it started of only now and again when i turn the key to start the bike all the lights will come on but the orange triangle light will come on aswell but the bike will not start but after turning the key on and off for a while the orange light will go off and the bike will start and ride with no problem but its got worse the orange light comes on and would'nt go off at all and the bike would'nt start ive been having a look behind the pannels and ive found the black thick cable coming off the battery going to a small round thing not sure what its called and then going to the starter it was unscrewed so ive put it back on with the nut and washer but still nothing has anyone got any ideas please.
thanks neil.:bawling:
 

·
Banned
Joined
·
5,501 Posts
The yellow triangle is like the check engine light on a car, if the vehicle is not running, the light will be on to indicate the light bulb has not blown up.

Sounds to me like you've got a starting issue, rather then something more serious. I'd go through the connectors and most importantly, make sure your battery is fully charged.

Start with the starter solenoid connector.
 

·
Registered
Joined
·
4,061 Posts
What error code is the dash showing?

Sounds like your immobilizer sensor is acting up...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
hi all thanks for the help, ive found the problem its the immobilizer error 37.0 battery is 11.6 ive put the code in from the card orange light went off bike started turned it off turned it back on same problem owners book said if problem happens again try the other key tryed that but still the same problem the owners book said if problem carrys on contact ducati dealer so is this going to cost me an arm and a leg
 

·
Registered
Joined
·
6,790 Posts
This may be a bit 'out of left field' but have you replaced the ignition key surround?

If the key-sensing antenna is misaligned with the top of the ignition switch it can cause this problem.

Some have found this when they fit a carbon key surround, and it pushes the antenna ring downwards slightly.

But if your battery is low you probably need to replace it by way of elimination. The stock small 12Ah battery is barely adequate.

The Yuasa YTZ-14S is a stronger replacement. If you want to save weight off your bike (always nice!) a Shorai (or similar) LiFePo battery will give you a strong start.

You will need to create some packing around either battery to fit it. The Shorai comes with some, the Yuasa will not.

The firm packing that came with your last electrical appliance is good for this.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
hi yes ive put a carbon one on and thinking of it the ring is loose around the key barrel i put a steering damper on and the carbon key surround came with it so i'll have to either cut my old one to fit or take the damper off, i think i'll take the damper off and try with my old key surround thanks for the advice
 

·
Registered
Joined
·
12,898 Posts
If the ring is loose around the carbon piece, the carbon piece most likely goes over the existing rubbery key guard. A lot of people don't realize that most carbon key guards go on over the stock piece not replace it. Give it a try.
 

·
Court Jester
Joined
·
12,025 Posts
another solved mystery via Pat..
 
1 - 11 of 11 Posts
Top