Ducati.org forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 · (Edited)
just picked up my 2013 848 has bazzas fuel management and akropovic slip ons before tune no issues at all with slip on installed no on my way home after tune On a super hot!! day and humid my bike stalled 3 times at lights and rpm seems to be at 1100 and throttle response is terrible might be the heat ?? bike is cooling off will ride later tonight too see any change , any help with this would be great !
 

·
Registered
'12 848evo, '13 Hypermotard SP, '94 CBR600f2 track bike, '06 CBR600rr track bike
Joined
·
909 Posts
explain what you're saying. you just had bazzaz and slip ons installed ? where are you located ?
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
yes just had it installed in Canada and tuned now bike has a terrible idle and stalls and throttle response at idle is vey bad almost stumbling bike will restart but very low idle 500 then up to 1000 maybe 1200 my bike always idled at 1350 or 1400 before tune which I believe is correct
 

·
Registered
Joined
·
2,195 Posts
They obviously did a shit job. Take it back and ask them to do it properly.
 

·
Registered
Joined
·
12,933 Posts
Define "tuned"?? Bazzaz puts a pretty decent base map in right from their facility. You should of just installed and drove away. We've installed several of these on 848's and the only time we've needed to actually tune via the Z-AFM module was with full race exhaust. Slip-ons ran perfect straight out of the box.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
they dynoed the bike after installation , bike is bak at shop they are now saying its a secondary O2 sensor on my bike which I find funny that the bike ran fine the day I took it too them in any even I told them if they cant find any issues to take the bazzas out put back too stock ! I am so pissed off and expected this to work perfectly and has been a real nightmare !
I knew they would say its something else wrong with a perfect bike that according to them ran fine while dyno but 5 min after leaving the shop died 5 times on the road
 

·
Registered
'12 848evo, '13 Hypermotard SP, '94 CBR600f2 track bike, '06 CBR600rr track bike
Joined
·
909 Posts
if you go to bazzaz website and find their section that has user maps. There are 2 there that a forum member here put up on bazzaz'z site, I made those maps try the 1 that say 13.5 air fuel ratio. you can load it on your zfi in map 1 or 2, which ever map your tuner did use and compare. even the stock zfi map ran well, just had low ( below 4000rpm) drivabilty hick ups.
 
1 - 7 of 7 Posts
Top