Ducati.org forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
this is good news, bad news. I finally got the 1198 on the racetrack during the WMRRA races over the weekend. First time, amazing, way fun. That's the good news.
But under hard acceleration it balked and sputtered and wouldn't really go over 6K rpm. Still flew through the corners and had a blast but it felt like I was hitting a rev limiter.
Also the red lights on the top of the dash lit up like a Christmas tree. The DTC was set at 4. When I left the track and experimented on the way home I turned the DTC off and bam! no problem, super pull through 8k. I put it back on with a setting of 2 and it sputtered and balked again.
Any ideas? other than just leaving the DTC off. It's a 2011 with no major mods, just slipper clutch and a green newbie rider. Thanks
 

·
Registered
Joined
·
2,127 Posts
Maybe your tire is way out of size for the standard DTC profile? That's the first thing to check.

Then I'd check the wheel speed sensors, make sure there isn't any obvious issues.

Finally, if all of that is OK, then perhaps you were just sliding the rear a lot. It happens!
 

·
Registered
Joined
·
1,202 Posts
Is your DTC module actually set in the right position? Like physically? It turns out, as I have been told, that if rotated a certain way, the bike thinks your doing a wheelie the entire time. Just a thought :) Maybe when swapping your track fairings it got messed up..
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top