Ducati.org forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello all,
So I recently purchased my ducati 848 from craigslist but I payed the Ducati guy to run a full diagnosfic scan and check up before buying, he said everything was okay. Now this was back in the winter and the bikes been sitting in my garage. So fast forward to the summer... when i went to wash the bike i noticed these 2 tubes on the right side not connected. Now I'm not sure if all 848 are like this or not but I was wondering if this is normal or not?
Pleasee help. ImageUploadedByDucati.org Forum1405553298.359942.jpg ImageUploadedByDucati.org Forum1405553331.161008.jpg


Sent from my iPhone using Ducati.org Forum
 

·
Registered
Joined
·
6,787 Posts
There should be two hoses attached to the outlets under the rear RHS of the tank. These are for an overflow if the tank pressurises, or is over-filled.
On ours (in Australia) these are both the same size, just a Y-piece below where you've shown, which exit into the atmosphere via a clip on the front edge of the clutch-side engine case.
On yours one looks larger than the other, but this may relate to the evaporative canister fitted to US exports (which we don't get here).
If you remove the RHS black plastic side cover, or the seat, the outlets should be obvious under the tank.
My guess is someone has removed the tank and forgotten to refit these hoses. The bike will still run fine with them disconnected.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
There should be two hoses attached to the outlets under the rear RHS of the tank. These are for an overflow if the tank pressurises, or is over-filled.

On ours (in Australia) these are both the same size, just a Y-piece below where you've shown, which exit into the atmosphere via a clip on the front edge of the clutch-side engine case.

On yours one looks larger than the other, but this may relate to the evaporative canister fitted to US exports (which we don't get here).

If you remove the RHS black plastic side cover, or the seat, the outlets should be obvious under the tank.

My guess is someone has removed the tank and forgotten to refit these hoses. The bike will still run fine with them disconnected.

Thank you so much for your help. I will def. Take it apart and try to fit it back. The Ducati guy at the dealership must have forgotten to put it back I'm guessing.


Sent from my iPhone using Ducati.org Forum
 

·
Registered
Joined
·
1,331 Posts
Although the bike will run without them connected I'd punch my mechanic in his mangina for not putting the breathers back on the tank outlet pipes.

let me know how you get on. Ive taken them off, they are going to be a bitch to get back ;)
 

Attachments

·
Registered
Joined
·
377 Posts
Like mentioned, it connects to the tank.

Bottom RH side edge.

Thick one forward, skinny one aft.

You should be able to loosen the black under tank fairing by removing the two forward fasteners, and see two nipples ;-)
 
1 - 8 of 8 Posts
Top