Ducati.org forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Ok so as i'm riding around all the lights turn off (no head lights, tell lights, turn signals, or rear light on gauge). Now having a hard time starting the bike. It tries to turn over, but nothing. Voltage on a multimeter and in the bike read 12.4-12.7 I don't know whats wrong with it and its upsetting. :blind:
 

·
Registered
Joined
·
226 Posts
Suspect your battery, put a voltmeter on it while its cranking. If it drops below 11v bingo. Be cautious about continued cranking at low speeds (weak battery or other reasons), 1X98 starter sprags are notorious for getting thrashed ($$) at low cranking speeds.
 

·
Registered
Joined
·
133 Posts
A buddy was having similar issues. And there are many things the can cause this, but in his case his nechanic initially thought it was his regulator; turns out his generator coil had gone bad.
 

·
Registered
Joined
·
2,127 Posts
Ok so as i'm riding around all the lights turn off (no head lights, tell lights, turn signals, or rear light on gauge).
This assumes the bike was running properly/perfectly at the beginning of the ride and during the ride the bike stopped? Is that an accurate assumption?

Very few things can all of a sudden fail like that, even voltage regulators. In this particular case, I would begin with checking the battery connections. The Shorai batteries use the horrible soft metallic connectors like the OEM batteries do. If you don't see any problems initially, trace the ground and make sure it's attached to the frame properly.
 

·
Registered
Joined
·
1,230 Posts
I agree with the others on first looking into the battery and connections..

Also a good idea to check things like ground, fuses, and relays.

Have you had the voltage regulator recall done yet?
 

·
Registered
Joined
·
6,792 Posts
The Shorai batteries use the horrible soft metallic connectors like the OEM batteries do. If you don't see any problems initially, trace the ground and make sure it's attached to the frame properly.
More Shorai-bashing from you-know-who.

The site sponsors that sell these high-quality products must be impressed.

The Shorais in both my bikes continue to perform faultlessly, in spite of the dire predictions.

:jerkoff:
 

·
Registered
Joined
·
6,932 Posts
Ditto... I have bought four Shorais for all my bikes, along with the charging system... not one negative issue... must watch out Pat, may be accused of "Spam"... from the assistant!!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
OK changed the battery to a standard lead acid battery same issue. checked the fuses they good i changed the voltage regulator and stator same issue... idk what it could be.
 

·
Registered
Joined
·
2,127 Posts
Loose ground… that's my guess.
 
1 - 13 of 13 Posts
Top